PicoMSG
Search…
Installation on Hosting Server
How to install PicoQR into your shared hosting

Requirements

You will be needed the below requirements:
  • PHP >= 7.3
  • MYSQL >=5.x.x
  • Apache/Nginx Server

Begin to install

The installation process steps are given below:
  1. 1.
    Domain or subdomain creating
  2. 2.
    Database creating
  3. 3.
    Upload files to server
  4. 4.
    Configure Environment

Copy link
On this page
Requirements
Begin to install